• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I struggle with keyword settings during import

New Here ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

Once I start a new import, an unwanted "keyword" appears behind the file-name. I know that I previously used the word for an trial import, but now I do not know how to remove it - it follows all my imports.

Any suggestions how to fix it?

BW Knut Forberg

Knufo_0-1679474273106.png

 

TOPICS
Windows

Views

96

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

I should add: the "keyword" acts as a Keyword, but it does not appear as such in LR

Knufo_0-1679477032471.png

bw Knut

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

Correction, it is onlye searchable for beeing in the file name, does not function as a keyword

bw Knut

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

Another correction: is not searchable from file-nam, but from "name of copy"

Where do I make this setting??

Knufo_0-1679477982816.png

Bw Knut

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

"Copy Name" would normally suggest a Virtual Copy. By default virtual copies are automatically distinguished as "Copy 1", "Copy 2" etc as they get created (although this copy name can then be edited if you want); while Master copies have no copy name at all.

 

It is possible this default behaviour has in your case been overridden though, by some metadata preset that is selected to be applied during import. So it is a good idea to check your import settings. If a metadata preset is chosen there which has this unwanted text entered in the "Copy Name" field, with a checkbox next to that - you can remove this action from future imports, by editing that preset and clearing this checkbox. Or else by no longer applying this metadata preset.

 

LrC help: about metadata presets 

LrC help: import options 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

Check if you apply a metadata preset (not a develop preset) on import that contains this word as Copy Name.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

LATEST
thank you
Mvh Knut

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines