ICC Color Profiles not shown in color Management

New Here ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

Hello to everyone,

 

i am using a Mac 2021 and althought I have placed the ICC profiles from my printer in the Macintosh HD / Library / Color Sync / Profiles, under color Management in the print Section in Lightroom they are not shown.

image.png

 

The same aplies when i go to "Other" . Only Some diplay profiles are shown 

Στιγμιότυπο 2022-01-09, 8.19.02 μμ.png

 Also the profiles that i am trying to use are typical RGB from an Epson L805 .

Στιγμιότυπο 2022-01-09, 8.22.11 μμ.png

Do you have any suggestions regarding the issue?

 

I have uninstalled and installed again lightroom as well as the printer and everything else i could find on the web.

 

Thank you for your time in advance.

TOPICS
macOS

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

Macintosh HD / Library / Color Sync / Profiles is where MacOS stores its default profiles. I am not sure if Lightroom has permissions to get custom profiles from there. Try placing them in Macintosh HD / users / yourusername / Library / Color Sync / Profiles and see if that helps. If that folder does not show, then unhide it first: https://www.laptopmag.com/how-to/permanently-unhide-the-user-library-folder-in-macos

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

Thank you for your reply.

I placed the same files also in "my library" as you suggest but it does not work unfortunately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

There is a problem similar to yours being discussed in other threads here, where profiles are not appearing even though they are in the correct folder and the user has done everything else correctly. It sounds like everyone having this problem is using macOS 11.6.2 specfically.

 

The problem does not seem to happen in macOS 11.6.1 or macOS 12.1.

 

What version of macOS is running on your Mac?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Indeed I am running 11.6.2. 

I will try to update to 12.1. I will let you know if it helps .

 

Thank you for your time 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

LATEST

I updated to 12.1 and everything works as should. @Conrad C  Thank you very much for your help .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines