Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Iightroom cc Classic will not play videos

Community Beginner ,
Mar 07, 2018 Mar 07, 2018

Copy link to clipboard

Copied

it played just fine till the end ofJanuary. Maybe update Problem? They import but in Grid nothing but "! Lihjtroom has encountered problem reading video". All videos shot with my D500 or Samsung S8 use to play (and the older videos still. Play) but now neither will play. Any ideas?

thanks!

Lee Calkins

Views

910

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 09, 2018 Mar 09, 2018
Please create another new catalog and import some videos into it and check if that helps?If creating new catalog doesn't help then, rename the Previews.lrdata to Previews.lrdata.old and open the existing catalog and try playing the videos. You can find this folder at C:\Users\username\Pictures\Lightroom folderRegards,Mohit

Likes

Translate

Translate
Adobe Employee ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

Hi ReignPhoto,

Could you please let us know the video format that you are trying to play in Lightroom? Also, let us know the exact version of Lightroom you are using now?

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

Video format is MP 4 and they will play on anything...including Photoshop...but not Lightroom.lr.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Please create another new catalog and import some videos into it and check if that helps?

If creating new catalog doesn't help then, rename the Previews.lrdata to Previews.lrdata.old and open the existing catalog and try playing the videos. You can find this folder at C:\Users\username\Pictures\Lightroom folder

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2018 Mar 09, 2018

Copy link to clipboard

Copied

Looks like making a new catalog will play the videos now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2018 Mar 13, 2018

Copy link to clipboard

Copied

Great, thanks for the update.

You can continue using the new catalog and you can build this catalog by adding the new upcoming video & images.

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Hi! 

 

I have the same issue and tried already a bunch of things (resetting preferences, reboot, reinstall, etc) and for me too, creating a new catalog and importing videos work. 

BUT how can I not loose all my edits and collections and so on from my previous catalog? Isn't there a way to simply "fix" the other catalog? 

Thank you ... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

LATEST

So I youtubed and I found that you can right click on "all photographs" in the new catalog, and then import from another catalog. It worked! All my photos and videos and collections are now in the new catalog, with all my edits and ratings ☺️
took me a while to figure the whole thing out but videos are playing just fine now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines