• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Image Not Visible in One Catalogue, but Present in Others

Explorer ,
May 13, 2023 May 13, 2023

Copy link to clipboard

Copied

I'm using Lightroom Classic 12.3 on a MacBook Pro running OS13.3.1 with 32 GB RAM

 

I pulled a photograph into a collection (Workbook) to lay out a project.  When I tried to order the photographs in Workbook, this and another photograph are not visible in the collection.  I turned off all the filters, but the image did not appear.  

 

These are the steps I followed from a different thread:

1. In the Lightroom Library Module, on the left, under Catalog, click on All Photographs
2. Turn off all filters (Ctrl-L once or twice)
3. Turn off all stacking (Photo->Stacking->Expand All Stacks)
4. Search for at least one of these photos by file name using the Lightroom Filter Bar

 

I currently have the file name in the filter, and the image is visible when I click on the collection set.  It is visible in the collection where I originally placed it when I created the image.  When I right-click on the image, it lists various collections, but only Workbook says, "No photos match the filter".

 

Does anyone have any further suggestions?

TOPICS
macOS

Views

203

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 13, 2023 May 13, 2023

Copy link to clipboard

Copied

If it's visible on the collection set, but not the collection, the image isn't in the collection. Try dragging it from a different collection to your Workbook collection. 

Sean McCormack. Author of 'Essential Development 3'. Magazine Writer. Former Official Fuji X-Photographer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 13, 2023 May 13, 2023

Copy link to clipboard

Copied

LATEST

The issue was that Expand All Stacks did not expand all stacks.  I found it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines