Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Images get brighter in Develop only with Canon R5

New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Hello,

Im trying to adjust my photos in develop, but it gets brighter everytime. In library is everything okay, but when I use my camera Canon R5 i find this problem, but with other cameras it's okay. If anybody would have solution for me i would be happy for any tip. Thanks for respond.

TOPICS
macOS

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Please go to Help>System Info… and get us the exact installed version number of your software. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Hello,

my version of Lightroom is 10.4. iMac Big Sur 11.6. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

What lens?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Canon 35 1,4.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

LATEST

Can you post a screen capture of the two modules, zoomed into 1:1 so we can see how extreme the differences appear? 

Seeing 'slight' difference between Devlope and all other modules can be expected at this zoom ratio or higher, the only 'accurate' way to view your images are within Develop as it uses a different preview architecture than all other modules. 

IF the differences are really large, a few things to try: First, try disabling GPU in the preferences (Preformance tab). Any better?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
It is odd this only happens on the one camera, so if you try a different camera profile, any difference with the R5? 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines