Images missing from flagged filter once synced

Community Beginner ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

I hope that I can explain what is happening well enough for someone to know how I can sort the problem. I was on a chat with an adobe customer support guy for 3 hours last week and the same issue is happening again. We didnt find our the cause of the problem initially either. 

 

I am syncing between Lighroom on my Ipad pro and LrC on my iMac. I have flagged and edited 759 images on the iPad. LrC on the iMac says fully synced however when I filter the 'Flagged' images there are only 693. Why are the filter numbers different? 

 

There are 759 filtered images on adobe.lightroom too. They're just not showing on the desktop version. HELP please as I am having to repeat so much work.

TOPICS
Cross-app workflows

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Are the missing ones actual photos or did you use the versions feature?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Was this resolved?  I can also rate 10 images using Lightroom IPAD, only 6 of them appear in Lightroom Classic on desktop, while all 10 appear properly in Lightroom CC.  Frustrating as I can't count on Lightoom Classic to have accrately sync'd ratings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

LATEST

It wasn't unfortunately. I was chatting to support for a long time and we tried different things to rectify it but in the end I had to just export directly onto my iPad. I fear these images aren't as good quality as what they would be exporting from the desktop 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

They were actual photos. They appeared on the web LR and my iPad but the filtration was different when looking in LR desktop. I chatted to support for three hours and nothing was ever resolved. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines