Import de photo en doublon et pb pendant l'éditing avec le clavier numérique

Explorer ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Bonjour à tous, 

j'ai un pb depuis plusieurs mois... 

Mon ordi est un macBook Pro M1 avec 16Go de Ram. et Lightroom est la version 11.2

 

1/ Import de photos en doublon

Lorsque j'importe des photos d'une carte SD, toutes les photos sont importées en doublons, genre DSCxxx.raf et DSCxxx-2.raf. C'est arrivé petit à petit, puis maintenant c'est systématique. J'ai changé d'ordi depuis le début du problème, réinstall de zéro, ... 
Le pb ne se produit que quand les photos viennent d'une carte SD. Lorsque je copie le dossier DCIM sur mon bureau, pas de soucis... 

 

2/ Pb d'éditing et de notation des photos 

Lorsque j'édite mes photos, je le note avec des étoiles et leur mets des couleurs avec les touches du clavier numérique. Systématiquement depuis qq mois, les notations se font 2 photos par 2 photos... J'ai changé de clavier, mais le problème est le même. 

Lorsque que j'utilise les touches X P ou U, pas de soucis, ça fonctionne bien. 

 

J'ai passé une heure déjà avec un technicien senior Adobe qui a pris la main sur mon ordi mais il n'est arrivé à rien. 

Avez-vous déjà rencontré ces problèmes hyper génants ? 

J'en viens à me dire que je vais changer définitivement d'appli pour retoucher mes photos... 

TOPICS
macOS

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 30, 2022 Mar 30, 2022
Test aujourd'hui suite à lecture sur le forum... :  j'ai passé mon clavier en anglais Qwerty... et miracle l'avance rapide fonctionne correctement en ne notant qu'une photo à la fois... Merci Adobe pour le manque d'info total et à la communauté pour leurs astuces indispensables !

Likes

Translate

Translate
Community Beginner ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Bonsoir,

Concernant le premier problème évoqué, je ne suis pas, fort heureusement concerné.

Par contre, concernant  le second, je suis intervenu à plusieurs reprises : Un problème déjà bien connu qui semble toucher, entre autres, les utilisateurs utilisant la langue française (d’autres ?) et un clavier étendu. Cf. Les interventions et discussions ici : https://community.adobe.com/t5/lightroom-classic-discussions/color-label-shortcut-issues/m-p/1277760...

Inutile de s'intéresser aux préférences, réponse standard sur ce site... c'est malheureusement inefficace. Il s'agit d'un des nombreux "bugs" qui sont apparus avec la version actuelle de LR 11.2, au point de la rendre presque inutilisable. J'ai pu contourner l'essentiel des problèmes en utilisant le système programmable Stream Deck. Je ne sais pas si ce problème intéresse Adobe… à suivre.

Comme vous, je me pose la question de la pérennité du choix de LR… mais, je viens à peine de basculer une photothèque de plus de 150 000 clichés d'Apple Aperture vers LR, soit presque un an de travail pour mettre tout d'équerre.
Bien cordialement 

Balliet JM

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Bonjour JM,
merci pour votre réponse. 
J'ai l'impression que ce probleme est apparu soit avec l'installation de la version 11 de LR soit avec l'installation de MacOs Monterey... 
Concernant mes doublons pendant l'import des photos le pb date d'un peu plus longtemps encore puisqu'il a commencé à apparaitre... Mais ça pourrait être du à mon catalogue Lightroom.
Wait and see pour ce problème-là.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Test aujourd'hui suite à lecture sur le forum... : 
j'ai passé mon clavier en anglais Qwerty... et miracle l'avance rapide fonctionne correctement en ne notant qu'une photo à la fois... 

Merci Adobe pour le manque d'info total et à la communauté pour leurs astuces indispensables !

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

LATEST

Bonsoir,

Heureux que vous y trouviez quelque intérêt et je partage tout à fait votre appréciation concernant Adobe.

Fonction en QWERTY ! Cela semble bien correspondre à ce que j'évoquais… un problème de « mapping » des claviers numériques en langue étrangères, depuis l'installation de MacOS Monterey.

Le correctif ne devrait pas se révéler sorcier à corriger… si le problème est bien pris en compte !

Bien cordialment,

JMB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines