Import from Another Catalog with AI Subject Masking

New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Related to the new AI subject masking feature, I'm running into a problem saving those subjects to a catalog to be opened on another computer.

 

I edit for other photographers by sharing smart previews and catalogs. When they send a pre-edited "anchor" image, the subject masks appear on my end with no errors. I can match other images in the catalog to those anchors and calculate the subject for each, no problem. However, when I close the catalog and send it back to my client, none of the subject masks are applying. They're all showing errors and the subject is having to be re-calculated manually on each individual image. We can't seem to find a way around this. Does anyone know what we need to change in our process to ensure that all of the adjustments transfer?

TOPICS
Windows

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Make sure that you do not only send the catalog file, but also the 'catalogname.lrcat-data'. That is where the masks are stored.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines