Import from directory with Lightroom 6.14 : no pictures

New Here ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Importing lightroom 6.1.4 photos from a directory: the photos in the directory are no longer displayed. So impossible to import photos.
The error appeared a few days ago.
It looks like lightroom can't read or display the contents of a directory.
Could a missing lightroom component or dll or something like that explain the error?
Thank you !

TOPICS
Cross-app workflows

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

I assume you mean 6.14 and not 6.1.4.

 

Please state your exact operating system version NUMBER.

 

Please give us the exact word-for-word error message. Or show us a screen capture of this error (use the "Insert Photos" icon, do not attach files)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

System info and screen shot lightroom
[image: image.png]

[image: image.png]
The screen is empty , no photos,
no error message or comment.
The problem is that no photo is displayed and the function keys are
disabled.
Not possible to import photo despite directories containing photo files.
Same behavior regardless of the catalog, the type of medium (usb key,
internal disk, etc.) and the action (import from directory, from another
catalog, etc.)

No problem browsing, modifying, processing, exporting with photos already
present in a catalog.
No problem with backing up the catalog at the closing LR.
No problem with other apps like GIMP, FastStone Image Viewer ..
Thanks for your help
A Testard

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Your file attachments do not show; and I specifically told you not to use file attachments anyway.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

I apologize for file attachement 

When I choose a directory, as in the screenshot, an empty screen appears as the content of the directory was empty, despite the directory containing photos. No error number; no message.

Very strange. as if LR is not accessing or reading the directory

 

Thank you for your help

 

 

passant75_0-1655127292245.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Show us a screen capture of this folder as seen in Windows Explorer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

 

whatever the folder, it's the same behavior

passant75_1-1655131022522.png

Another example LR and windows view

passant75_2-1655131259712.png

passant75_3-1655131302106.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

I think this is a minor bug, and so try this:

 

Right-click on Gestion des Fichiers, from the drop-down menu that appears select Destination (it will be in French, I don't know what the word is in French but you do), and then see if the Import will work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

LATEST

As you have no proper destination selected on the right side, Lightroom will have issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines