Import from iPhone 12 mini does not have all photos

New Here ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Using Lightroom Classic 11.5 on Windows 10 with iPhone 12 mini with iOS 16.

 

Took approx. 15 photos from our house, first couple from outside, then 7 photos from inside and finally 5 from outside again.

Then immediately tried to Import photos into Lightroom using USB-cable. Problem is, the import dialog does not show the 7 photos taken from inside the house! They are missing from middle of the list of the photos.

At the same time they can be seen within the phone, and separate iMazing software also shows then when it is connected with the phone and photos are browsed. Photos are both orientation. Photos were not touched at all while in the phone.

 

Confirmed missing photos by looking into the import directory in Windows PC, at also shows based on the filenames and filename numbering that these particular photos are missing from the import. Also tried to close and restart Lightroom and do import again, without success.

 

This is worrying since you'd thought that you get ALL the photos when importing (and can then delete them from the original source), now it seems that it's not sure at least in my case.

TOPICS
Windows

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Were the missing photos taken with a different lens (UW perhaps)?

Also can you confirm all the photos are the same type (JPEG, HEIC, DNG) 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

LATEST

To be honest, not sure what diffeent lense means in this context. But photos were taken with no changes in settings or anything like that. Just basic point & shoot, exactly same as those which Lightroom is able to Import. iPhone most probably used different settings/computation, it's easy to see e.g. different whitebalance in these photos.

 

All photos are with the same type, JPEG.

 

I did copy/export missing photos using iMazing software, then Imported them to Lightroom and this went without problems. There are no problems in using/editing these photos within Lightroom. So the problem seems to be recognizing or seeing these photos while they are read directly from iPhone.

 

I did then reboot the Win10 machine and once more tried Import directly from iPhone. And now Lightoom sees all these particular photos, also the previously missing ones. Even though I now have all these already in the Catalog, Lightroom shows these as 'new' photos and would be importing them (doesn't detect as duplicates).

 

Not sure what happened here, I have no idea if this is reproducible and might be difficult to diagnoze further. At least it's reported in this post.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines