Import from NAS stucks after 3 to 11 images

New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Since the last LrC Update importing files (which are I copied first to the NAS and than importing) is stopping after the first (3 or 8 or 9 or 11) images. Import status bar just stopped (see attachment).
Importing files which are on the local storage works.

 

System infos:
Lightroom Classic-Version: 11.0 [ 202110120910-0bccc70d ]
Lizenz: Creative Cloud
Spracheinstellung: de-DE
Betriebssystem: Mac OS 11 on iMac (Retina 5K, 27-inch, 2017)
Version: 11.6.1 [20G224]
Anwendungsarchitektur: x64
Anzahl logischer Prozessoren: 4
Prozessorgeschwindigkeit: 3,5GHz
SQLite-Version: 3.36.0
Integrierter Speicher: 24.576,0 MB

 

On the Mac rights are set correctly so that LrC can access remote disks. I also restarted LrC and the Mac several times. As mentioned, before updating to the last version everything worked fine.

 

I could not find any fix by my search on the forum. I just found a similar issue which was fixed in Decemeber 2020.

 

What can I do?

TOPICS
macOS

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Have you completely rebooted the drive and computer recently?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Hi cmgap!

Yes, I did. Several times.

Currently it stoppes importing after the first image. I was waiting 15 minutes but no more files were imported. When I quit the import, 4 more images showing up but not all.

 

Also intersting, I can quit Lr within the first couple of minutes after importing stucks, I just get the pop up 'do you really want to abort?' and after confirming Lr stoppes importing, eventually more images showing up and than I can close the application.
When trying to quit Lr after waiting a longer time (around >20 min.) the application completely hangs up and I have to force shutting down Lr. In this case (when starting Lr again) I can send an error report (I did) and the application offers to search for a solution but with no result. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

What type of NAS is this? Do you have a firmware update pending? What OS are you running?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

It's a Synology NAS, DS414. Firmware is up to date: DSM 6.2.4-25556 Update 2. OS on iMac is BigSur latest version: 11.6.1 (20G224).

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

I have the Synology 415+. I don't have the same workflow but I will test importing from the NAS. There has been another LrC update since your original post - are you still having the same issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your support. Unfortunately import still stucks also after the update. 

Looking forward to hear your test results.

How is your workflow? Importing and move files to the NAS directly in LrC?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines