• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Import from SD Card Problem

New Here ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

I have Lightroom Classic on my Mac.  Always worked fine when I put my SD card into the slot at the back - Lightroom would detect it automatically and I would select the card/drive under 'select source' and away I'd go.  Now when I try and select my SD card/slot under 'select source' (importing images/photographs) it's disappeared...and I can't 'find' it.  I may have, somewhere along the line, inadvertently 'cleared' all previous import/export paths showing under 'select (import) source' in Lightroom and haven't a clue how to restore them.  It's as if Lightroom does not recognise, or can find, my SD card slot/reader anymore. Help....!

TOPICS
macOS

Views

89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

Apple changed the security requirements in MacOS Monterey and later. Go to MacOS 'System Settings - Security & Privacy' and add Lightroom Classic and Photoshop to "Full Disk Access". Click on the lock icon to unlock the settings, then click on the plus icon to add Lightroom Classic and/or Photoshop if it isn't already listed. If it is listed, then just enable the checkbox. See also Quick Tips: How to give Full Disk Access to Lightroom Classic on macOS

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Thanks Johan...I will try that today and let you know the outcome.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

LATEST

Johan - the settings you suggested I'd already done🙂 however, I tried my backup SD card from my camera....and it all worked fine, suggesting the original SD card is somehow corrupt....but that said, it works in my camera just fine.  Maybe I need new SD cards as the ones I have are getting old.  Many thanks for taking the time to reply😉😉🙂🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines