Import > "Include subfolders" has to be ticked every time manually

Explorer ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

Hello, I've been using LR since ages, and to the best of my knowledge the "include subfolders" checkbox in Import was always checked without me doing anything. I regularly import from Canon cameras, so all images are in the "DCIM" folder.

Since some time, I have to manually activate the "include subfolders" checkbox each and every time. Annoying. Also, the Import Preset is always empty and has to be chosen every time manually (means: I forget it 1 time out of 5). Is it me? Is it some setting I'm overlooking? Thank you for looking into this.

Christoph

TOPICS
Windows

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 03, 2022 Jul 03, 2022

An import preset is indeed not sticky. Most of its settings are, but not all of them (keywords are not). An import preset only stores the right panel settings however, not the source settings.

 

Likes

Translate

Translate
Adobe Community Professional ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

For me, on Mac, it's 'sticky' so once I select the correct folder, it stays that way. 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

Hi and thank you for the very quick answer. I'm not sure I phrased my question correctly: I'm talking about the checkbox in the upper left corner of the import dialog, so there is no "folder selection" - essentially the card (for me, it's "E:") is ususally already selected, but shows no images. I have to click again on "Drive E:", then the "include subfolders" checkbox appears (and is unchecked....) and from then on it's clear. Well, perhaps that's how it is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

LATEST

It may just differ on Windows, but I have the "Include Subfolders" selected yet as seen below, the correct DCIM folder is always selected for me and shows the images for import. I've never had to futz with that but again, maybe Windows treats cards and subfolders differently. 

import.jpg


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

An import preset is indeed not sticky. Most of its settings are, but not all of them (keywords are not). An import preset only stores the right panel settings however, not the source settings.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

Well, all I can tell you is, that the correct folder always gets selected for me even though I see others I could click upon. 

 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines