• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
12

Import not reflecting parent folder properly

Explorer ,
Mar 30, 2024 Mar 30, 2024

Copy link to clipboard

Copied

Hi - I need help determining if I am doing something wrong, if something has changed or if I'm hitting a bug with Lightroom Classic.

When I import picutures, LRC is not reflecting the proper catalog folder structure (speciifcally, the imported pictures only show the folder the pictures are in but none of the parents are refected - this is causing the folder to be out of position in the LRC folder structure navigation panel).  SHOW PARENT FOLDER and UPDATE FOLDER LOCATION have not helped with fixing this problem.  I believe I'm using the same import process I've used for years but perhaps something has changed?  Process described below:

1. Store pictures on disk - structure is "Personal/YYYY/MM/DESC"

2. Import ADD into LRC

The result is the LRC folder strucutre shows the DESC folder as an orphan.  I can use SHOW PARENT FOLDER and UPDATE FOLDER LOCATION iteratively until I get to the YYYY folder but that structure is never shown under the parent "Personal".

Any input on what I should do differently is appreciated - all I want to do is import pictures into the catalog so the catalog folder structure matches the disk structure.  Screen shots attached showing after import, after SHOW PARENT FOLDER and after UPDATE FOLDER LOCATION.

TOPICS
Windows

Views

98

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2024 Mar 30, 2024

Copy link to clipboard

Copied

QUICK CLARIFYING UPDATE - this process used to work for me.  I'm not sure exactly when it stopped but I've been fighting this battle for at least months now.  Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 31, 2024 Mar 31, 2024

Copy link to clipboard

Copied

This is the 'Capitalization problem'. Here's an explanation and how to solve it: 

https://www.lightroomqueen.com/capitalization-catalog-error/

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

LATEST

@JohnElzenga great catch.  I asctually knew have heard of this but didn't catch it because the at fault folder was above the  last visible parent.  All better.  Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines