Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Import window with no content

New Here ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

I could not import new Photos since yesterday (LrC 10.4).  My normal workflow (Mac Big Sur) is to import pictures from the camera into a folder. Then i start the import out of this folder into lightroom. The import window seems to be "uncomplete" elements are missing. An uninstall and reinstall and restart of the system did not solve the problem.  With LrC 6.0 there is no problem. Any hints? What could i do?

 

regards 

Udo

TOPICS
macOS

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

Please try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

Did you run the Adobe Cleaner Tools after you have uninstall the Adobe software?

Beheben von Installationsproblemen mit dem Creative Cloud Cleaner-Tool (adobe.com)

 

What happened if you try to import the photos from the card inserted in a card reader?

What has been change on your system before the error occur?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 03, 2021 Oct 03, 2021

Copy link to clipboard

Copied

LATEST

A possible oddity that some have found involving destination even though they are trying to Add. Tempoarily change your import method from Add, to Copy. Then inspect the destination. If the destination is no longer viable, then change it to one that is. Then revert back to Add.


Yes, odd, should not be an issue.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines