• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Imported HEIC images are BLACK (Lr Classic 12.1 on macOS Ventura 13.1)

New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

Hi, I have Lightroom Classic 12.1 installed on macOS Ventura 13.1.

macOS can preview or open HEIC files (from iPhone 7+, if that matters), but once imported into Lr the HEIC files are... all BLACK. Their metadata are correctly imported though.

 

TOPICS
macOS

Views

143

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

Hello,

 

System:

Macos Ventura 13.1 clean Installation

Lightroom CC, Bridge 2023 new versions

 

I uploaded photos to Lightroom using my iphone.
In mobile Lightroom I can work with this Phots. On iMac they are displayed normally.
But, if I edit the photos on the iMac, the photo turns completely black.

 

Exported photos are also black.
The HEIC images are displayed normally under MacOs with a preview.

In Bridge are all Photos black.

 

Anyone have an idea?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. 

Since when are you seeing this issue? Are the photos getting displayed on your iPhone correctly?  

Have you tried re-installing Bridge?

Please check this article on file support: https://helpx.adobe.com/lightroom-cc/kb/heic-files-support.html.

 

We're here to help, just need more info.

 

Regards,

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

yes, the photos are displayed correctly in Lightroom on the iphone and I can edit them too.
The images are only black on iMac in Lightroom and in Bridge.

All programs have been reinstalled.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

Thanks for the info. Please check and try the steps mentioned in the shared article. Let us know if it helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

Hi, having the same setup and issue here. Did you make any progress on this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

no.

The steps in arcile are => take photos or import to Lightroom in jpeg. Its not a solution for problem with Heic files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

OK thanks for the quick answer.

Trying to log a bug, we'll see... 

https://community.adobe.com/t5/lightroom-classic-bugs/imported-heic-images-are-black-lr-classic-12-1... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

LATEST

Do you have Lr on your iPhone?

If so, try opening the photo in that, importing from the photoroll, then later syncing into LrC on your computer.

 

This from:

https://community.adobe.com/t5/lightroom-classic-discussions/lightroom-classic-and-heic/m-p/11945527

Not a fix, just a workaround.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines