• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Imported photos not appearing in catalogue

Community Beginner ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

In the last few days when I import photos into Lightroom I have found that Lightroom does copy them to disk, but doesn't show them in the catalogue. Here's a walked through example

 

I click import and Lightroom correctly shows that one picture is yet to be imported:

 

tompagenet_1-1676149634114.png

It also shows that it would be a new file:

 

tompagenet_2-1676149650182.png

But at the end of the import Lightroom shows:

tompagenet_3-1676149667811.png

 

"No photos in Previous Import"

I've tried Restarting Lightroom to no avail. The file is correctly copied to disk, so if I choose "Synchronize Folder" it shows this:

 

tompagenet_4-1676149728774.png

I can reproduce this - I've just been through the exact same steps with another import. For the avoidance of doubt the copy to disk and add to catalogue option is selected in Import:

 

tompagenet_5-1676149792461.png

 

 

Expected results: Photo should be imported to disk and added to catalogue.

How can I help diagnose and fix this?

 

 

Versions:

Lightroom: 12.1  [ 202212072312-d7ab524b ]

Windows: Windows 11 22H2 OS Build 22621.1105

TOPICS
Windows

Views

118

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

Are you sure this photo has not been previously imported? What evidence do you have other than the fact that the photo is not greyed out in the import dialog box? Have you done a search of the ENTIRE catalog (not just this one folder) for this photo?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

Hey dj_paige. Two reasons; one, I have tested this now taking brand new photos and trying to import (so they can't already be in the catalogue). Two, I've tried it with "don't import suspected duplicates" turned off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

I see you are selecting OneDrive as destination. So you are keeping photos on the cloud.

Are you keeping your catalog on the cloud?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

LATEST

I am. I have the entire OneDrive folder downloaded locally, that is "files on demand" is turned off:

 

tompagenet_0-1676152467973.png

 

I have used Lightroom like this since 2017 with no problems; nothing is being streamed over the air and the catalogue is only ever edited (or even accessed) on this machine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines