Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Importing from Another Catalog produces an empty "Previous Import" Window

New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Starting with Lightroom Classic 11, and still persistent in 11.0.1 today, whenever I import photos into a catalog using the "Import from Another Catalog" feature, I am presented with a blank grey screen that says "No Photos in Previous Import." However, the photos have indeed imported, and they are accessible in both the "All Photographs" category as well as when I navigate to the folder itself. They have imported just fine, and the "Previous Import" category even shows the number of images in the side bar on the left, but the images do not appear. The catalog seems to be working, but I cannot view the images in that particular window. Seems like a bug to me.

 

I am on MacOS 12.0.1, running the latest version of LRC.

TOPICS
macOS

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

LATEST

Turn off the Metadata and Attributes filters. Does that help?

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines