• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

importing images with camera profile (like Dream or Binary)

Explorer ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

this https://helpx.adobe.com/lightroom-classic/help/raw-defaults.html discusses the issue I am having and I've watched a youtube on importing and setting the global Raw Defaults. I've selected "Camera Settings". The issue is when I switch from "Library" module to the "Develop" module "Treatment" - Profile that is selected is "Adobe Color" and not the one that was shown in the Libraray Module.  

 

Example

My camera has a profile called "Dream" it shows up in the Treatment - Profile as "Camera Dream"

 

I can apply it MANUALLY, but the document above and tutorials show it can be applied by default by setting the Global setting, which I've done to no avail, so I must be doing something wrong.

 

I've also tried right-clicking the image and selecting

TOPICS
macOS

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Sep 30, 2022 Sep 30, 2022

solved. My issue was I was applying the "Adobe Color" Profile to the "Develop Settings" value during Import

 

  1. Click Import in the Library Module
  2. Click "Apply During Import" Panel 
  3. Set "Develop Settings" to
    •  "None" - if you have set your Edit - Preferences - Presets - Raw Defaults - Global to "Camera Settings"
    •  "Camera Settings" If you have not set your preferences (in 1 above) or even if you have.

 

now when you import the profile you selected during your shoot will be automatically applied when you ent

...

Likes

Translate

Translate
Explorer ,
Sep 30, 2022 Sep 30, 2022

Copy link to clipboard

Copied

LATEST

solved. My issue was I was applying the "Adobe Color" Profile to the "Develop Settings" value during Import

 

  1. Click Import in the Library Module
  2. Click "Apply During Import" Panel 
  3. Set "Develop Settings" to
    •  "None" - if you have set your Edit - Preferences - Presets - Raw Defaults - Global to "Camera Settings"
    •  "Camera Settings" If you have not set your preferences (in 1 above) or even if you have.

 

now when you import the profile you selected during your shoot will be automatically applied when you enter the "Develop" Module.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines