Importing .lrcat files from old Mac to new Mac gives single exclamation mark in a triangle

New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi Community,

I'm trying to transfer my catalog of edited photos from my old Mac to a new Mac. 

So far I have:

  • Exported the entire Lightroom folder from the old Mac which contails several .lrcat folders to an external hard drive where I keep my raw photos.  
  • Synced my Catalog to the cloud from the new machine.
    • The photos load up but do not include any edits I gave them
  •  Imported all files ending with .lrcat to try to import the catalog from the old Mac
    • Doing this yields a single exclamation mark where the photos would appear. Note: it is not an exclamation mark next to sever photos or blank filds, that is a separate issue. I cannot fnd and image of this on the internet. I can try to get a screenshot of this later tonight. 
  • Researched online for this issue, and followed several youtube tutorials    

 

Any help would be appreciated!

TOPICS
macOS

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines