Impossible d'ouvrir lightroom sur mon bureau

New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Lorsque j'ouvre lightroom l'icone ne fonctionne plus

TOPICS
Windows

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Please provide the following basic information

 

Adobe Forum.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Bjr, j'ai le même problème semble t'il. En fait j'ai changé de processeur et de carte mère. lorsque je clique sur l'icone LRC, le sablier tourne pendant 2 secondes puis plus rien....

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Hello @christophem76426584 please provide the details that I requested above. no one can help you if you don't give us the information needed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

I just changed motherboard and processor. Operating System: Windows 10 Professional, Version 21H2. Processor: 12th Gen Intel(R) Core(TM) i5-12500, 3Ghz. 16 Go RAM. When I click on the LRC icon (lightroom classic) the hourglass turns for 2 seconds and then nothing happens. there is no error message;

Do you need more informations ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

LATEST
Je pense avoir trouvé la solution:
 
Pour changer la config interne de ma machine, mais en réalisant la mutation de mes données sur la nouvelle config, j'ai créé un antagonisme entre les comptes utilisateur de ma première et deuxième machine.
Suite à celà, j'ai remis machine à nu et réinstallé tous les logiciels comme au premier jour et depuis tous les programmes qui plantaient fonctionnent correctement.
J'avais effectivement remarqué que dans les cas des personnes qui avaient les mêmes problèmes que moi, c'était toujours à cause d'un changement de matériel et pour éviter de tout réinstaller on fait une mutation et c'est celà qui pose problème.
J'espère que celà aidera les autres internautes.
 
Cdt.
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines