Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Incorrect Preview Image

New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

An Importing Problem

OS:  Windows 10 – up to date

This issue has occurred two times; that being when reviewing the most recently imported images in the  LrC Library Module I will come across an image taken some time earlier as part of the current import.  The first instance was as follows:  while rating images taken on 20210612, image L1002210.dng showed an image made two months earlier – L1001325.dng. The catalog sequencing followed the sequence of most recently imported shots but displayed the preview of the earlier shot.  I thought there might have been a problem with my SD card, which was very old; so, I replaced all my SD cards as a precaution.

The second instance occurred this past weekend.  Again, while reviewing/rating my files from that day’s shooting, file LR1002536.dng displayed the preview image of file L1001849 taken on 20210529.

I created a collection with the four image files listed above, and while doing that I noticed as the suspect file L1002536.dng was being populated into the collection, the correct image for that file flashed briefly.  I selected that file and took it into the Develop Module, where lo-and-behold, the correct image was displayed, but when I moved back into the Library Module, the incorrect preview image reappeared.  I did the same with the L1002210.dng with the same results.

Since the correct image appeared when each of the suspect files were in the Develop Module, I thought that the issue might be an LrC problem during the catalog import process; so, I deleted both suspect files from the catalog and reimported them.  In the case of the most recent suspect file (L1002536,dng) this solved the problem and the correct preview image appeared, but that did not work with the earlier suspect image.

My next step was to try to view the remaining suspect image (L1002210.dng) using another tool, outside of the LrC catalog environment.  I opened Bridge only to find that Bridge showed the same, incorrect image preview.  So, the problem apparently was not due to an error in the LrC catalog import process, but, in fact, seems to have occurred back at the Import From Camera stage in Bridge.  At this point I am at a loss and would like some help in getting this issue resolved.

Note:  All the files listed are “natural” .dng files, coming from a Leica M (Typ 262).

Thanks very much.

TOPICS
Import and export, Problem or error

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines