• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Initial previews not created on downloading images

Community Beginner ,
Oct 08, 2023 Oct 08, 2023

Copy link to clipboard

Copied

When downloading images on my imac with an SD card inserted, the images are imported but no previews are created, leaving only a gray file. I can see the images one at a time by going to the develop module, so I know they have been downloaded. I'm using lightroom classic, 12.5 release on a 27" imac 2015 1/2 version. Images are being saved to an external WD 4Tb external drive that has not had any previous problems. I discovered this after returning from a vacation trip and have not been able to solve it. 

Since working on this currently, I have discovered all the previews are missing for my existing files, although the edits are in place, that I can see in Develop.

I have also imported some of the same images to my macbook air with no problem. Maybe there is something I am missing here, but suggestions would be appreciated.

Milton McLain

TOPICS
macOS

Views

71

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

LATEST

I  need to withdraw this question. I've discovered my computer is out of date and can not be updated further.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines