Installer LIGHTROOM 6 sur MAC depuis PC

New Here ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

Bonjour,

 

Je dispose d'une license LR 6 sur mon pc Windows, logiciel installé et non en location via le principe d'abonnement.

Cette license m'offre la possibilité de profiter de LR sur 2 ordinateurs différents.

 

Probleme, lorsque je me connecte à mon compte, et choisis "telecharger" je suis informé que LR6 n'est plus disponible.

 

C'est un vrai probleme car je suis propriétaire du logiciel et je refuse de basculer sur l'offre d'abonnement qui coûte horriblement cher

 

Comment puis-je donc transferer mon logiciel LR6 depuis mon pc windows vers mon Mac

TOPICS
macOS , Windows

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

Many thanks, but the Instal file

doesn't work with OS MONTEREY 12.0.1 😞

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

That has been the situation since Catalina. The installer is 32 bit and the Mac OS requires 64 bit.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.5,; LrC 11.3.1, Lr 5.3, Ps 23.3.2-ACR 14.3,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

LATEST
quote

doesn't work with OS MONTEREY 12.0.1

 

You need to have a compatible operating system. Lightroom 6 required macOS Mojave or earlier.

 

You can either dual boot with LR6 on an external hard drive running Mojave or sign up to a Cloud subscription and run the current version of Lightroom Classic on Monterey.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines