Internet dies when using Lightroom Classic

New Here ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

Everytime I use Lightroom Classic, it kills my internet and I would need to restart my computer once I am done using Lightroom. Does anyone else have this problem? Does anyone know how I can fix this issue?

TOPICS
macOS

Views

19

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

LATEST

Inquiry.

Your copy if the Adobe Creative Cloud Desktop App (ACCDA), I assume it is running, but are you signed in?

Do you leave it alone (signed in) as most of us probably do 

 

Note that a common diagnostic test for connectivity issues in Adobe is to intentionally sign out in ACCDA, then sign in, watching for errors, messages, issues. Remember however that signing out of ACCDA deactivates the Adobe CC apps on the computer, signing back in activates (and accredidates)

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines