• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Is there any way to get sync to work reliable?

New Here ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

I've been using Lightroom since Apples Aperture was discontinued, I didn't use the sync feature until LR mobile was available but since then I've used, or at least tried to use, LR Mobile on my iPad/iPhone and LR Classic on my desktop. Unfortunable, sync has never been working reliable for me, every time I try to do anything serious I get syncing problems. In fact, I get syncing problems almost every time I start using syncing. It's so bad that the only way to keep any kind of control of what has been synced and not is to keep LR Mobile empty, add photos on my iPad (not too many mind you), edit, then go to my desktop import the photos into my main library and then delete them from syncing.

 

What happens is that I almost always have the status message that X photos are syncing ... and nothing more happens. And yes, I've seen the comment "Just let LR do it's thing, it will sync eventually". Well, no I've waited weeks and the message stays the same. The only way I've figured out to deal with this issue is to remove all synced photos from LrC, then see if any new photos pops up, and repeat this until my LR online library is empty.

 

Just as an example, today I thought I would add a few collections (7 with 27 photos) so I can test Adobe Portfolio. And now I have a status message that 47 photos are being synced (I had added some photos on my iPad) and this have been showing for an hour or so now ... no change. And I'm not surprised since this is typical of what I've been seeing for years.

 

Since I don't see more complaints I assume that I'm doing something wrong and I would really like to figure out what is wrong. Does anyone have any advise?

 

FWIW - The last 4 years my desktop is a 2018 Mac Mini, before that I had an older Mac Mini with the same problems. I've got a gigabit fiber connection to my house and I haven't experienced any kind of slowdown on the network (upload/download from my desktop is fairly quick). The iPad is the latest 11" Pro (I think, or possible the next to last - bought it last year). iPhone is an iPhone 11. Sync between iPad/iPhone and the cloud usually work fine, but it almost always result in these syncing issues between LrC and the cloud. The Mac is running the lastest macOS version ... but I've always had this problem no matter the OS version.

TOPICS
macOS

Views

59

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2024 Mar 22, 2024

Copy link to clipboard

Copied

LATEST

Hey, @jemostrom. Welcome to the Lightroom Classic community. I'll need more info to help you figure this out.

 

In Lightroom Classic, go to Preferences (CMD+,) > Lightroom Sync & share a screenshot of this window along with the system info of Lightroom from Help > System info > Copy & paste into a text document > Upload as an attachment here.

 

Log in to Lightroom Web (https://adobe.ly/3uv2zCA), and look for the Sync Issues category near the Deleted section on the left part of the screen. If there are any Sync issues, ensure you have a backup of these images; you can clear them out & delete them from the deleted section.

 

You can also clear the Deleted Section & once you clear them out, let Lightroom Classic run for a while & maybe overnight, to let it resolve most of the issues. 

 

Let me know how it goes. Thanks! 

Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines