Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Issue with changing import file type.

Community Beginner ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

Hello! Im having an issue that I cant figure out. I always shoot RAW with my D850. With my drone I shoot raw as well but they are .DNG instead of .NEF. My issue is that when I put a memory card in to import it wants to import them as DNG. I have been importing from D850 and Drone for a month now with no issues until last night. I popped my SD card in and it would only let me copy the files as DNG. I looked through all the menus and cant figure out where to change it!

As far as workflow goes, I always import from my D850 directly to an external SSD, but with my drone I copy those photos to a folder on my desktop which I then import to lightroom.

Any ideas?

TOPICS
Import and export, Mac, Problem or error

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

At the top of the Import dialog box, in the middle, just choose Copy. You don't need to choose Copy as DNG, but you must have done it on a previous occasion and LR is remembering that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

As I mentiond my drone shoots raw as DNG. But I have never had this happen before, where the DNG option stayed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

LATEST

And thank you! That fixed it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines