• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Issue with syncing a Collection to LR Mobile on iPad

Community Beginner ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

I regularly sync Collections to my iPad for editing on the go, and I always have the latest version of LR Mobile installed. 90% of the time it works fine and the edits I make on my iPad in LR Mobile appear in LR Classic, and on LR web. But occasionally some or all of the edits from a batch don't sync back. This has been happening for a while now, as far back as LrC 10 I think, and also on LrC11 and now 12. So in Classic there might just be a handful (or more) of images where the edits and/or ratings aren't applied. They do show up in LR web though, so it seems that part works (and hence LR Mobile isn't the issue) but the part between the cloud and Classic on my desktop doesn't. I can't see anything different about the images that don't sync back - and they are totally random. I could edit two images two minutes apart on my iPad and one syncs while the other doesn't. I can fix it by rebuilding sync data, but would be nice not to have to! Has anyone else experienced the same thing? I'm running Windows 11 by the way on a laptop.

TOPICS
Windows

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation