• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
12

Issue with the recent Lightroom Classic ver. 13.0.1 - batch export won´t export all the photos

New Here ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

Issue: After exporting a batch of photos (f.e. 150 photos), it will be exported only about 100 photos.

I reproduced the same behaviour over and over again.

 

I am using the recent version: 13.0.1

My Mac OSX Version is the most recent as well: Sonoma 14.0

 

Steps to reproduce:

 

1. Mark all photos to be exported, but should be a batch - I don´t know how many.

2. Export as usual, from RAW to JPG to your SSD harddrive.

3. At least 30% of all the marked photos won´t be exported.

3a. (Workaround) In the 2nd round I mark the remaining 30% of photos and export again, which works.

 

Please fix this issue asap!

Thank you.

TOPICS
macOS

Views

315

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Same problem here. Lightroom doesn't export some random files, so I have to export again skipping existing files. Really want the solution...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Are there error messages? If so, please provide the exact complete unedited error messages, word-for-word verbatim.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

No, no error at all... just the batch export doesnt export all photos, just a few and than I need to reexport the rest of the photos.. very annoying!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

The same as Matthias here. No error messages. Sometimes the Finder folder shows on status bar a number of photos, then less, the more... and keep this way for a long time. Maybe Lr exporting a file and cancelling it, then doing again. Today I was exporting 1.200 photos, stopped at 1.100. But I left the computer 20 minutes trying to export and when I was back, it was done correctly with the 1.200 photos. I don't know what the problem is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

Hi all,

I'm facing a same issue in Lightroom version 13.0.1. During exports, the process consistently halts, leaving approximately 22 photos unexported. As a result, I have to re-export, excluding the ones already processed.

Setup: macOS Sonoma, using the JPEGmini plugin with Sony files. Frequency: Happens every time.

This is quite a frustrating issue. I'm hoping for a fix or any helpful suggestions from the community.

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

Hi, everyone. I was talking with Adobe support here in Brazil and this issue is known by Adobe, but they doesn't have a solution yet. He gave me an alternative and it worked for me: DOWNGRADE to Lr 13.0 instead of keep 13.0.1 (this version 13.0 allows me to open some recent catalogs created since I upgraded to 13.0 and 13.0.1). In version 13.0 I have a similar problem, but not critical. The export process stuck almost in the end and, after some time, it finish exporting all files. It's perfect? No. But it's a lot better than before, when I had to export everything twice to garantee every file was done.  Hope for the next version to fix this annoying problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

LATEST

Never mind. Same author, new thread.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines