Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Issues creating Panoramas in LrC

New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Hi brains trust.

 

Can anyone provide any hints as to why I am yet to successfully create a pano in LrC?

All I get for my output is  "It appears this file is damaged or corrupt" once it completes the process. The preview image it spits out is just a panel of "coloured noise"

 

Using the Latest LrC version, on my Lenovo Laptop - i7-9500, 16Gb Ram. 

I can't be the only one having this issue.... HELP!!

TOPICS
Bug, How to, Problem or error

Views

155

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Upload the photos you're trying to merge to Dropbox or similar and post the sharing link here. We can then see if the problem is specific to your LR and suggest next steps.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Have you tried the process with a different set of images?

As iun making a different pano?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Yup - this is my perhaps 6th or seventh set of images I've tried. I tried some astro, and wondered if there was insufficient reference points to merge. I've installed more RAM (from 8 to 16gb  -was going to do this anyway).

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

were all those panos done with one of the same images?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

nope., different sets. Some sunrise/Set, some Astro, some general Landscapes, that I wouldn't normally shoot, but shot to try this feature out.......

 

Seems my computer doesnt like it.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

https://www.dropbox.com/sh/9wzghhnbt2kgd7t/AACBL8oZMxzTVrAHVV4peZuKa?dl=0

 

I've included the DNG file that LR won't open and Ps won't either - it "failed to parse the image" 

 

I keep reading how this is a simple, intuitive process, and I keep hitting a brick wall. 

 

The preview looks GREAT - and the process completes, but the image is "corrupted"

 

Appreciate the help

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

These NEF files merge fine on my machine in Classic 10.1.1. The dng file you posted is indeed corrupt. No clue why it doesn't work on your machine.

 

Screen Shot 2021-03-12 at 8.17.49 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

well.... thats good yet bad news. Thanks..... 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Triple-check you really do have "the latest", LR 10.1.1 by doing the menu command Help > System Info. The Creative Cloud app has been known to fool people who are one or two major versions behind into thinking they are on "the latest'.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Excellent suggestion@ johnrellis. 

So many people think they are using Lightroom Classic when they are not, and more people as you said, think they have the latest version when they actually do not.

 

I found that selecting the auto update for the Creative Cloud makes my machine stay on top of the situation. And the Creatrive Cloud lets me know when something has been updated...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

using auto update. LRc 10.1.1

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

The sample images also merge correctly in my LR 10.1.1 / Windows 10.

 

Can you post a screenshot of the Panorama Merge Preview window with its settings?  We can verify we're using the exact same settings.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Shaun5EE1_0-1615610531361.png

Same 5 images......

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I don't encounter any problem using those settings.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

thanks - well at least now I know its just me .....

🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Very odd.

FWIW I just tried your files from Dropbox.

  • I was able to read the metadata in the DNG file. When I tried to open it in Photoshop, I received the error 'the file format module cannot parse the file'.
  • When I loaded all the files into LrC 9.4, the DNG file display a coloured noise pattern with the notice 'Lightroom has encountered a problem reading this file and adjustments will not be possible.
  • What was interesting is when I tried to create the pano.
    • I was able to create one successfully with 'Spherical', 'No Auto Settings'.
    • When I tried your settings I received the error 'Unable to merge photos' even thought I had a successful preview
    • If I try a Spherical merge again, it also fails with 'Unable to merge photos'. If I exit LrC 9.4 I can do the 'Spherical' merge,'No Auto Settings' again it's successful.
  • I then tried to select the 5 NEF files in LrC 9.4 and Edit In->"Merge to Panorama in Photoshop". PS is 21.2.2. I left the defaults including 'Auto'. It progressed to the point of showing all 5 images stitched but not cropped then my computer froze. I left it for a bit but had to power down/backup up. PS recovered the image. I couldn't find any culprit in the Event Viewer.

 

On a suspicion, I checked but my graphics driver was up to date.

Good luck.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

LATEST

Seems like we are all getting different results. Maybe one of the Adobe Techs can chime in and help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines