issues with nik color efex 5

New Here ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

i use nik color efex 5.0.2 and lightroom 11.4.1 (on mac os catalina 10.15.7. macbook pro) . i use nik as external editor, after i finish processing it can take few minutes until i see the image in develop mode (see grey screen). never had this problem on other editors or other nik versions,

what can cause this as this is very frustrating

TOPICS
macOS

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

I'm running MacOS Monterey 12.5 but having similar problems with Nik 5 and Lightroom. Until upgrading to Nik 5  and then 5.02 I used Nik 4 for ages and had no problems. Since installing Nik 5 I have been unable to get it to cooperate with LR despite uninstalling both programs, re-installing (2 x of each) etc. Currently, Nik sends my image back to LR but many LR commands are greyed out, the LR histogram and keywords flash on and off and eventually I have to force quit LR..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

LATEST

you should open a ticket in DXO

i have opened a ticket and they sent it to their devlop. if other would also do it then it might get more attention

https://support.dxo.com/hc/en-us/requests/new

thanks

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines