Kein Export in LR möglich seit Update

Community Beginner ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Seit dem letzten Update kann ich keine Bilder mehr aus LR exportieren.

 

Ich erhalte folgende Fehlermeldung:

 

"Exportergebnisse: Einige Exportvorgänge wurden nicht durchgeführt. Ein unbekannter Fehler ist aufgetreten."

 

Was funktioniert, ist Bearbeiten in Photoshop und Exportieren aus PS heraus.

 

Wer kann helfen?

 

Lightroom Classic-Version: 11.3.1 [ 202204181225-f90ebff5 ]
Lizenz: Creative Cloud
Spracheinstellung: de
Betriebssystem: Windows 10 - Home Premium Edition
Version: 10.0.19043
Anwendungsarchitektur: x64
Systemarchitektur: x64
Anzahl logischer Prozessoren: 8
Prozessorgeschwindigkeit: 1,9GHz
SQLite-Version: 3.36.0

TOPICS
Windows

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

Someone else recently experienced the same error message, and resetting preferences worked for him:

https://community.adobe.com/t5/lightroom-classic-discussions/some-export-operations-not-performed-an...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Starting today, xmp files are not updated when I make edits in Develop.  Changes continue to show up in the History pane. Automatic save to xmp is checked. Activity Center has Saving xmp unpaused.  When I save manually, I get message "one or more of these photos has been changed in an external application," but these photos have never been edited in any other application.

 

Any suggestions for fix are welcome!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Just a thought ... xmp files are not created/modified when you make changes in Develop to JPG, TIF, PSD or DNG files. You can only create/modify xmp files for RAW originals. Are these RAW originals?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Raw files.  In this case .nef files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

"Raw files.  In this case .nef files."

 

Please triple-check they are in fact .nef files. In Library, select one of the files and look at the file name in the Metadata panel:

johnrellis_0-1654474799940.png

 

There are many posts here of people's camera settings accidentally getting reset, and their last photos are JPEGs, not raws.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

That panel also shows these are .nef files.  Next oddity:  it looks like problem is for only files in 1 folder; photos in other folders seem to update .xmp files when changes made.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

"it looks like problem is for only files in 1 folder"

 

That suggests a permissions problem on that folder.  Try making a new folder and moving the photos (within LR) into that new folder. 

 

Also, try resetting preferences.  Though it seems less likely that a preferences corruption would affect one folder, it's quick to try and easy to restore your old preferences if it doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

[wrong thread, sorry]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

LATEST

I fixed the problem by doing a manual save of updates (Ctrl-S). When I got the "external application" message, I click OK to write new files.  Previous edits were still present.  When I make additional edits, .xmp files are updated.  I suspect this problem originated because I had to do a restoral of Windows using a system backup from a few weeks ago.  I suspect that the problem files were edited after the time of that particular system backup.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines