Keine Vorschaubilder

New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hallo,

ich habe auf meinem Mac ein Update auf OS BigSur laufen lassen, danach Lightroom Classic auf 10.1.1 erneuert. Ich habe zwei Kataloge. privat und dienstlich.

Zunächst aktualisierte ich den Privatkatalog, jetzt möchte ich den dienstlichen aktualisieren. Das ging eigentlich auch. Es sind alle Bilder mit den Metadaten usw. vorhanden, ABER ich kann sie nicht sehen und mit ihnen nicht arbeiten. Ich habe bereits div. Aktualisierungen auch von backups durchgeführt, aber es funktioniert nicht.

Was kann ich tun???

Views

172

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 25, 2021 Jan 25, 2021
Most likely you haven't given Lightroom all the permissions it needs.

Likes

Translate

Translate
LEGEND ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

From the translation to English:

 

There are all the images with the metadata etc. but I can't see them and i can't work with them.


Show us a screen capture of what you see. Click on the "Insert Photos" icon to include the screen capture in your reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

image.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Most likely you haven't given Lightroom all the permissions it needs.

catalinasecurity.png

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi Johan,

that is the solution. Everything works again!

Thank you for your help! I´m happy now!!!!   😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

Where can I find this on the PC?
Please reply by email

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

LATEST

juerg.haas@outlook.com  wrote:

Where can I find this on the PC?
Please reply by email



This is a MacOS specific thing. It does not exist on your PC. And no, I do not reply by email. If you want to read the answer to your post, then visit the forum (or setup your forum preferences so that copies of answers are sent to you by email).

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines