Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Keyword column in Metadata browser sometimes shows the wrong keyword selected

LEGEND ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

After hovering over a child keyword in the Keyword List and clicking the right-arrow, the Keyword column in the Library Filter bar's Metadata browser sometimes shows a wrong keyword as selected. To reproduce:

 

1. Reset LR's preferences.

 

2. Make a new catalog.

 

3. Import three photos.

 

4. Using the Keywording panel with Keyword Tags: Enter Keywords, assign the first photo the keyword AAA, the second photo the keyword AAA > BBB, the third photo the keyword CCC.

 

5. In the Keyword List panel, hover over AAA and click the right-arrow to filter by AAA. The first and second photos are correctly displayed (with keywords AAA and AAA > BBB).

 

6. In the Keyword List panel, hover over BBB and click the right-arrow. The second photo is correctly displayed, but the Keyword column in the Metadata browser shows CCC as selected, rather than BBB:

 

johnrellis_0-1632165302690.png

 

Tested on LR 10.4 / Mac OS 11.3.1.

TOPICS
macOS, Windows

Views

14

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation