• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Keyword issue

Community Beginner ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

When I try to add keywords to a picture in Grid as soon as I hit Return the picture is replaced by another in the catalog. I can't seem to find the original pic without undoing the Keyword in Edit. What's happening?

TOPICS
macOS

Views

51

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

Are you filtering, or in a smart collection, that seaches for 'no keywords'? If so, then that explains it. As soon as you have added one keyword, the image no longer matches the 'no keywords' search criteria.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

I've never created a Smart Collection so without checking I'm going to say no but I will check tomorrow. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

LATEST

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

You may have a Library filter enabled that is filtering out photos that have keywords, e.g. 

johnrellis_0-1704596952813.png

 

Verify that filters are turned off by ensuring the menu item Library > Enable Filters is unchecked.

 

If this doesn't help, please post a full-resolution screenshot of the ENTIRE LR window.

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines