• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

Latest release: Scrolling thru images

Explorer ,
Oct 15, 2023 Oct 15, 2023

Copy link to clipboard

Copied

Just upgraded to latest LR Classic 13.0. Running OS/X Monterrey 12.6.5, 2021 intel macbook pro.

When I scroll thru (left/right arrow) my images in develop mode, I click to advance the image, the image marker in the bottom ribbon advances, but the main image in my editing window does not advance. I have to go back to the previous image, then to the next image in order for it to load. This happens 70% of the time i try to advance to the next image.

TOPICS
macOS

Views

209

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 15, 2023 Oct 15, 2023

Copy link to clipboard

Copied

Apparently you're not allowed to put the word "Bug" or "Bug Report" in the title. Well then how are people supposed to know what the post is about?  Why is adobe hiding "bug report" from visiblity?  Maybe better testing and q/a would result in less bugs with major workflow facets of their flagship software.

 

Moderation Reason:

Bug is not allowed in the title - updating your title for readability and search ability

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 15, 2023 Oct 15, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 18, 2023 Oct 18, 2023

Copy link to clipboard

Copied

First troubleshooting steps:

 

1. First, restart your computer. If the problem persists, try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

2. If that doesn't help, please do the LR menu command Help > System Info and copy/paste the entire contents here so we can see exactly which versions of hardware and software LR thinks you're running and important LR options that are set.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Thanks!  I entirely uninstalled / reinstalled LR-classic, nvram/pram/smc cycling, OS/X 12.6.5. LR-classic latest.

I build a new catalog and imported everything from my previous catalog into it. 

Everything is running smoothly as can be. 

 

This scrolling-freezing issue still exists even after a full rebuild and new catalog.

I also found a bug where the point-color used in a radial-gradient can bug-out an image, and force LR-classic to crash every 10 seconds if that image still exists in the catalog.

 

System Info below:

 

Lightroom Classic version: 13.0.1 [ 202310121438-d2af310c ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 12
Version: 12.6.5 [21G531]
Application architecture: x64
Logical processor count: 16
Processor speed: 2.3GHz
SqLite Version: 3.36.0
Built-in memory: 32,768.0 MB
Real memory available to Lightroom: 32,768.0 MB
Real memory used by Lightroom: 4,581.8 MB (13.9%)
Virtual memory used by Lightroom: 50,692.4 MB
Memory cache size: 323.0MB
Internal Camera Raw version: 16.0 [ 1677 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 474MB / 16383MB (2%)
Camera Raw real memory: 716MB / 32768MB (2%)
Standard Preview Size: 2560 pixels
Displays: 1) 2560x1440

Graphics Processor Info:
Metal: AMD Radeon Pro 5500M
Init State: GPU for Export supported by default
User Preference: Auto

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/rjesynergy/Pictures/Lightroom/Lightroom Catalog-TEST.lrcat
Settings Folder: /Users/rjesynergy/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) LensTagger Exif Tool
3) Luminar AI
4) Luminar Neo
5) Photomatix Batch
6) SmugMug

Config.lua flags: None

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 25, 2023 Oct 25, 2023

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines