• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Latest update is making LRc run extremely slow

Explorer ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Earlier today, LRc updated (13.3) and Mac updated (Sonoma 14.5). 

Now, it's taking 12-16 seconds per action I'm trying to make on ONE image. I.E., I'm cropping down an image - 7-8 seconds to do so. 

I uninstalled and re-installed LRc also. 

I've also restarted my laptop twice in hopes it would help to no avail. 

 

Is anyone else having the same issue and, if so, how do I correct this?

TOPICS
macOS

Views

752

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Has your Resync (required with the 13.3 update) completed?  Performance will suffer until the sync completes. 

Check the Cloud icon in the upper right and see if you are still syncing. 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

My sync has completed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

I have the same problem, I can't edit anything is taking too long beteen files, everything was Sync

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

I'm having the same issue as well. It's taken me well over 5x my regular post-processing time per photo if not longer... with a lot lower quality because using a masking brush is nearly impossible at the moment.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Please post a copy of your 'System Info'. You can obtain this from the LrC Help > System Info menu item.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

That's probably where I'm doing something wrong, so thank you. 

I will be the first to admit that technology is not my forte even though I have to use it every day. haha

Here is my system info:

 

Lightroom Classic version: 13.3 [ 202405092057-40441e28 ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 14
Version: 14.5.0 [23F79]
Application architecture: arm64
Logical processor count: 10
Processor speed: NA
SqLite Version: 3.36.0
Power Source: Battery, 58%
Built-in memory: 65,536.0 MB
Dedicated GPU memory used by Lightroom: 3,261.4MB / 49,152.0MB (6%)
Real memory available to Lightroom: 65,536.0 MB
Real memory used by Lightroom: 5,536.2 MB (8.4%)
Virtual memory used by Lightroom: 411,741.2 MB
Memory cache size: 42.4MB
Internal Camera Raw version: 16.3 [ 1863 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 2420MB / 32767MB (7%)
Camera Raw real memory: 3201MB / 65536MB (4%)

Cache1:
Preview1- RAM:22.0MB, VRAM:0.0MB, DSC_7485.NEF
Preview2- RAM:22.0MB, VRAM:0.0MB, DSC_7486.NEF
Final3- RAM:1,399.0MB, VRAM:1,698.0MB, DSC_7482.NEF
Preview4- RAM:22.0MB, VRAM:0.0MB, DSC_7477.NEF
Preview5- RAM:22.0MB, VRAM:0.0MB, DSC_7487.NEF
Preview6- RAM:22.0MB, VRAM:0.0MB, DSC_7478.NEF
Preview7- RAM:22.0MB, VRAM:0.0MB, DSC_7480.NEF
Preview8- RAM:22.0MB, VRAM:0.0MB, DSC_7484.NEF
Final9- RAM:189.0MB, VRAM:0.0MB, DSC_7481.NEF
Preview10- RAM:22.0MB, VRAM:0.0MB, DSC_7479.NEF
Final11- RAM:189.0MB, VRAM:0.0MB, DSC_7483.NEF
NT- RAM:1,953.0MB, VRAM:1,698.0MB, Combined:3,651.0MB

Cache2:
m:42.4MB, n:744.5MB

U-main: 71.0MB

Standard Preview Size: 3456 pixels
Displays: 1) 3456x2234

Graphics Processor Info:
Metal: Apple M1 Max
Init State: GPU for Export supported by default
User Preference: Auto

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/lisasampietro/Desktop/Dunedin Chamber/Headshots LR/Headshots LR-v13-3.lrcat
Settings Folder: /Users/lisasampietro/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Flickr
4) Nikon Tether Plugin
5) Topaz Photo AI

Config.lua flags:

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Your System Info doesn't show anything that would suggest or be respnsible for LrC running slow.

 

In your original post you wrote -

 

"Now, it's taking 12-16 seconds per action I'm trying to make on ONE image. I.E., I'm cropping down an image - 7-8 seconds to do so."

 

Is that ONE specific image? If yes, then it may be something in the image (another edit?) that LrC is getting hung up with. Can you share the image with us using Dropbox or similar?

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

I really appreciate your willingness to help!
It was the whole gallery. I don't know what I did to correct it, but my galleries are now loading just fine. 
I'm chalking it up to "one of those user error mysteries". 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Thanks for letting us know that it's working as expected again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

i updated lightroom to the "new ai update/may 2024 updates", i think it was called, and i noticed so distinctly, that my app responds way way slower now. whats funny is prior, i switched from my ipad to my laptop cuz it was so laggy on my ipad, but after update, my situation became more frustrating. i have a photography project due tomorrow and im just so dumbfounded hahaha.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

i realized that my issue might be isolated to the photo that i was editing on my ipad and the same one i was trying to edit on my laptop after the update. i reckon the different versions of the files are conflicting. editing my other images works smoothly except for the one that was simultaneously syncing from my ipad and to my laptop during which, i decided to update my laptop version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

I am having the same issue.  Takes 15min to move any number of photos from one folder to another.  Looking at Activity Monitor on my M3 Max mbp and it's killing my battery, energy, etc... not sure what is going on but hope this resolves quickly.  LRc is unuseable at this point for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Exact same issues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2024 Jun 02, 2024

Copy link to clipboard

Copied

I am having the same issue. I wish i could uninstall the update. This sucks. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

Same issues here too. Sync is complete, tried a restart and still the same. It's completely unusable since the update. M1 Mac Mini with 16gb RAM.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2024 Jul 05, 2024

Copy link to clipboard

Copied

LATEST

I'm having the same issue ever since the update, rolling back to a previous version did work to speed things up but then a new update installed and my catalogue updated so now it is too new to roll back.  Trying to edit photos for a client and now having to export into photoshop for all the editing as taking so long to do any task.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines