LC Classic does not import .jpg files - Files are shown grey - All MacOS access settings are correct

New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

Hi Community,

 

Since today I cannot import my Lumix S5 jpg files anymore. Files are show. If I press import nothing happens, and I break off the import after an hour - I get the message 'No photo's or videos were found to import'.

 

  • MacOS Monterey 12.1 settings are correct (see screenshot)
  • Files can be opened with preview
  • Copying the files to the harddisk of my PC also does not help
  • I optimized the LR catalog

 

Has anyone any bright ideas? THANKS!!!

Screenshot 2022-02-20 at 18.40.12.pngScreenshot 2022-02-20 at 18.43.34.pngScreenshot 2022-02-20 at 18.44.11.pngScreenshot 2022-02-20 at 18.44.47.png

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the LRC forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

Lightroom 5 is something like 8 years old. If you want to keep using such ancient software, then perhaps you should not try to run the latest version of MacOS at the same time. I'm not saying that this is something that can't be fixed (I simply don't know) but sooner or later you run out of luck and this may well be that time. My advice is to take the Photography plan subscription and upgrade to Lightroom Classic.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

Thanks but that was not question.

 

Can anyone else in the community perhaps help me?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

LATEST
quote

Thanks but that was not question.

 

It was not the question, but it may be the answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

Inquiry, you appear to be importing from the camera via device, what if you import from the SD card via files?

 

Question for other members. If the author resets the preference file, will the MACOS vs that very very old Lr have an issue replacing the preference file? (to the author, normally I would recommend resetting the preference file, but...)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied


@GoldingD wrote:

Question for other members. If the author resets the preference file, will the MACOS vs that very very old Lr have an issue replacing the preference file? (to the author, normally I would recommend resetting the preference file, but...)


 

All Lightroom versions should rebuild the preferences just fine, but like I said: if you use Lightroom 5 on the latest MacOS, then there are no guarantees.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

Hi GoldingD,

 

I tried all three:

1. USB cable to camera

2. Reading the card in my Mac

3. Transferring the files from the card to the harddisk and then try reading it

 

The strange thing is that I sometimes see the previews, and if I import then immediately it works. It is hard to explain - but sometimes methods 2 or 3 work if. switch on Lightroom immediately after a reboot and directly import the previews.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines