Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lens correction and auto sharpen

Community Beginner ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

With update a few weeks ago, I have a couple of issues. I have already talked to Adobe by phone without resolution, and a higher tier was suppose to contact me about it, but never did. I would like to talk to a live person, if that is possible.  I did just post my question here a couple of days ago without a response. 

1. I used to be able to select all, click lens profile correct, and syn. It would correct for each lense I used on that shoot. Now it uses one lens for the whole shoot. I know I can work around this with filters, but it's cumbersome.

2. There is now an automatic sharpening applied on import. Why is this happening and how do I get rid of it? 

Thank you.

TOPICS
Windows

Views

130

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Nov 20, 2021 Nov 20, 2021
Make sure Lens Corrections Profile Setup is set to Auto or Default. If set to Custom that will cause the issue you are seeing. Concerning Sharpening this is normal when shooting raw files instead of JPEGs. Raw files need capture sharpening applied. The Deatil panel settings should be made while viewing at 1:1 Zoom view. Any of the raw import Default Develop Settings can be changed. See the below article for more details. https://helpx.adobe.com/lightroom-classic/help/raw-defaults.html

Likes

Translate

Translate
Adobe Community Professional , Nov 21, 2021 Nov 21, 2021
I did try changing from "custom" which it was set to. But that didn't help. By @J Stevie
You may have inadvertently changed the lens model for one or more of your lenses. This will show as Setup> Default in the Lens Corrections panel Profile settings. Check a raw image file shot with each of your lenses and make sure the correct model is showing. If not try setting it to 'Auto,' which should automatically select the correct lens model. If it doesn't tell me the lens model and I'll see if a m...

Likes

Translate

Translate
LEGEND ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

What software are you discussing?


And what version NUMBER do you have?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

LR classic 10.4

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

LR classic 10.4

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

Make sure Lens Corrections Profile Setup is set to Auto or Default. If set to Custom that will cause the issue you are seeing.

ToddShaner_0-1637453367002.png

 

Concerning Sharpening this is normal when shooting raw files instead of JPEGs. Raw files need capture sharpening applied. The Deatil panel settings should be made while viewing at 1:1 Zoom view. Any of the raw import Default Develop Settings can be changed. See the below article for more details.

 

https://helpx.adobe.com/lightroom-classic/help/raw-defaults.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

I'm going to try this again tomorrow. Originally, I did try changing from "custom" which it was set to. But that didn't help. I'll try again with a new shoot with both lenses, starting from scratch. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

Is 1:1 100% or FIT?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

quote
I did try changing from "custom" which it was set to. But that didn't help.
By @J Stevie

 

You may have inadvertently changed the lens model for one or more of your lenses. This will show as Setup> Default in the Lens Corrections panel Profile settings. Check a raw image file shot with each of your lenses and make sure the correct model is showing. If not try setting it to 'Auto,' which should automatically select the correct lens model. If it doesn't tell me the lens model and I'll see if a matching profile is availble. Keep in mind many lenses do not have a matching lens profile for JPEG image files. Are you shooting raw or JPEG files?

 

Sorry, 1:1 Zoom is 100%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

Thank you. It was not recognizing  my Tamron 2.8 70-200. But, it always did before. I had to set it up. It works now.

 

Everything else is good. I haven't used LR in a year and a half and forgot some things.  It is slower now than it used to be.  Thank you for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

Try updating to the latest version 11.0.1. If still slow check out the performance suggestions at the below link.

 

https://helpx.adobe.com/lightroom-classic/kb/optimize-performance-lightroom.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

Thank you. I was concerned to upgrade, because I heard I needed to do something with catalogs and/or backup. I was afraid of messing that up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

When LrC does a major update (10>11) the catalog file is automatically upgraded and a new v11 working catalog is created. The old catalog is not deleted, but it's always prudent to do a LrC backup before performing any update. Give it a try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

LATEST

Ok. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines