Libellé couleur ne fonctionne plus

New Here ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

les raccourcis clavier (6 à 9) pour ajouter ou supprimer des libellés ne fonctionnent plus sur le pavé numérique uniquement. impssible de les utiliser.

La seule soulution est d'utiliser le clavier avec la touche maj + 6; maj + 7; maj + 8; maj + 9.

Une perte de gestion du temps très importante pour le flux de travail.

Merci de corriger le problème.

Cordialement 

TOPICS
macOS

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

In a first step please try resetting the preferences of Lightroom Classic:   https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

It's recommended to backup your preferences before you reset the preferences to the default settings: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Bonjour

La manipulation de réinitialiser les préférence à été faite avec un de vos technicien en partage d'ordinateur cela n'à pas corrigé le problème.

Le bug des libellé couleur sur les touches 6; 7, 8; 9 du clavier numérique est toujours présent.

Cordialement

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Please open an editor and press key 6; 7 etc. What is displayed in the editor?

Do you have NumLock enabled?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Bien sûr c'est la première véréfication que j'ai fait.

J'ai demandé à un collègue de faire la véréfication de chez lui sur un poste différent et il rencontre le même problème.

Faite le test vous pourrez vérifier par vous même.

je reste à votre disposition

Cordialement

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

I can't reproduce this on a Windows machine. Here it's works ok. It seems that this is a specific problem on Mac OS systems. I don't have a Mac and not much experience with MacOS. Here are a lot of Mac user. I'll hope they can help.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Bonjour je demande de l’aide sur Mac
CF ci dessous
Merci pour votre retour

Libellé couleur ne fonctionne plus
0
votes
voter
<>
benoitg64663307 <>Nouveau ici , Apr 04, 2022
Copier le lien dans le Presse-papiers
les raccourcis clavier (6 à 9) pour ajouter ou supprimer des libellés ne fonctionnent plus sur le pavé numérique uniquement. impssible de les utiliser.
La seule soulution est d'utiliser le clavier avec la touche maj + 6; maj + 7; maj + 8; maj + 9.
Une perte de gestion du temps très importante pour le flux de travail.
Merci de corriger le problème.
Cordialement
BUG Non résolu
SUJETS
macOS
Vues
44
Traduire
Traduire

Signaler
Signaler <>
S'abonner Répondre <>5 Réponses
 Aller à la dernière réponse <> <>
Axel Matt <>Adobe Community Professional , Apr 04, 2022
Copier le lien dans le Presse-papiers
In a first step please try resetting the preferences of Lightroom Classic:
https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html



It's recommended to backup your preferences before you reset the preferences to the default settings:


https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

Votes
voter
Traduire
Traduire

Signaler
Signaler <>
S’abonner
Réponse correcte <>Répondre
<>
benoitg64663307  <>AUTEUR
Nouveau ici , 05 avr. 2022
Copier le lien dans le Presse-papiers
Bonjour
La manipulation de réinitialiser les préférence à été faite avec un de vos technicien en partage d'ordinateur cela n'à pas corrigé le problème.
Le bug des libellé couleur sur les touches 6; 7, 8; 9 du clavier numérique est toujours présent.
Cordialement

Votes
voter
Traduire
Traduire

Signaler
Signaler <>
S’abonner
Réponse correcte <>Répondre
<>
Axel Matt <>Adobe Community Professional , 05 avr. 2022
Copier le lien dans le Presse-papiers
Please open an editor and press key 6; 7 etc. What is displayed in the editor?
Do you have NumLock enabled?
Votes
voter
Traduire
Traduire

Signaler
Signaler <>
S’abonner
Réponse correcte <>Répondre
<>
benoitg64663307  <>AUTEUR
Nouveau ici , 05 avr. 2022
Copier le lien dans le Presse-papiers
Bien sûr c'est la première véréfication que j'ai fait.
J'ai demandé à un collègue de faire la véréfication de chez lui sur un poste différent et il rencontre le même problème.
Faite le test vous pourrez vérifier par vous même.
je reste à votre disposition
Cordialement
Votes
voter
Traduire
Traduire

Signaler
Signaler <>
S’abonner
Réponse correcte <>Répondre
<>
Axel Matt <>Adobe Community Professional , il y a 4 heures
Copier le lien dans le Presse-papiers
LA PLUS RÉCENTE
Je ne peux pas reproduire cela sur une machine Windows. Ici, ça marche bien. Il semble qu’il s’agisse d’un problème spécifique sur les systèmes Mac OS. Je n’ai pas de Mac et pas beaucoup d’expérience avec MacOS. Voici beaucoup d’utilisateurs de Mac. J’espère qu’ils pourront vous aider.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Bon, finalement aucune  réponse sur ce problème.

Il s’agit d’une mise à jour logiciel à faire de la part d’adobe sur les utilisations Mac OS 
Aucun technicien n’a su me répondre.
Cordialement,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

There is a new update available today version LrC 11.3

check to see if it helps with your problem.

https://www.lightroomqueen.com/whats-new-in-lightroom-classic-11-3/

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.5,; LrC 11.3.1, Lr 5.3, Ps 23.3.2-ACR 14.3,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

LATEST

Je viens d’installer la mise à jour  LrC 11.3 + celle de Camera Raw 14.3  et idem. Le problème reste le même.

Le libellé se met, puisse retire instantanément, en moins d’une seconde.

Problème non résolu sur mac, malgrès la mise à jours

Cordialement,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines