Library Module very slow, develop module greyed out, no import possible

New Here ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

Today I updated Lightroom from version 11.2 to 11.4.1. The reason I am still at version 11.2 is that all newer versions of Lightroom don't work on my desktop either. This all started with version 11.3.


After updating Lightroom from version 11.2 to 11.4.1 there are again several problems occuring in the software for which I really don't know what to do anymore. Lightroom used to work fine but since version 11.3 it seems like a downward path...


The following problems occur:


1) the folders are greyed out in the library module. It takes over an hour before the folders are not greyed out an look "normal". When I click on one of the folders I can see the photos but it takes a very long time (over 5 minutes) to load one photo and see the photo in full magnification (without pixels showing up). After closing Lightroom and reopening it, all folders are again greyed out and the whole process starts again.
2) Metadata and histogram are not shown in the library module. Even after I can see the photo in full magnification the metadata and histrogram are still not shown.

 

Tinny1986_0-1659299445661.png


3) I cannot import any photos. When I click on "import photos and videos" and navigate to the corresponding folder, select all photos and click on "import", nothing happens. No photos are imported and the option "import photos and videos" is greyed out and cannot be selected for a second time. Only after restarting Lightroom I can try it again (without any result by the way...).
4) When I click on the develop module, I can use it for approx. 5 seconds before everything freezes. I can jump back to the librabry module where I can navigate through my photos and see all photos. Switching back to the develop module only shows a grey screen. Nothing seems to happen. All develop sliders are greyed out. Even after an hour of waiting nothing happens.

 

Tinny1986_1-1659299467557.png


I tried following without results:


1) I disabled the GPU in Lightroom. Closed the application. Shut down the computer. Turned it on again and opened Lightroom. All problems are still present.
2) Switching back on the GPU in Lightroom. This does not solve any of the problems either.
2) I updated all drivers on my computer:
a) latest GeForce RTX 3060 drivers (Version 516.93, release date 26-07-2022)
b) latest AMD drivers (4.06.10.651)
c) all windows 11 updates.
None of the updates solved the problem.
3) I cleared all camera raw cache. This didn't do anything.

Going to older versions of Lightroom only works for version 11.2. All other versions (11.3, 11.3.1, 11.4) do not work on my system and give similar problems like version 11.4.1. At the moment I can only use the version 11.2 which works completely normal.

 

System Info:
Windows 11 Home 64-bit
AMD Ryzen 7 5800X 8 Core 3.8 GHz
64 GB Ram
NVIDEA GeForce RTX 3060


I hope someone can help me. I am currently paying for something that doesn't work at all and I am slowly losing hope here...


Best regards,
Martin

TOPICS
Windows

Views

8

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation