• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Library slow after update

Community Beginner ,
May 27, 2024 May 27, 2024

Copy link to clipboard

Copied

I stupidly updated only to find that it completely screwed up my system.  

lrc 13.3

m1 MBP 16, macos sonoma 14.5

 

Issues:

the develop module seems mostly OK, except undo doesn't work.  The library module seems VERY slow and buggy

At first I noticed that when I flagged/rejected a photo, it didn't show up.  I just continued and then noticed that the flags/rejects were taking minutes to show up.  

Undo doesn't work or takes minutes

closing the app takes 5+ minutes (without optimizing) and it hangs

plug-in extras wont launch topaz photo ai

applying auto setting does nothing or takes minutes

cant synchronize folder, it just hangs

it seems like everything I touch is laggy and buggy.

 

I have uninstalled and reinstalled

I started a new catalog and imported my old one (took all night) 

i deleted my previews

reset my settings

 

I am at a loss.  Does anyone have any ideas for my to try?  Do i just put off using the app until it is fixed? ugh I have so many pictures to edit...

 

Douglas

 

 

 

 

Lightroom Classic version: 13.3 [ 202405092057-40441e28 ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 14
Version: 14.5.0 [23F79]
Application architecture: arm64
Logical processor count: 10
Processor speed: NA
SqLite Version: 3.36.0
Power Source: Plugged In, 100%
Built-in memory: 16,384.0 MB
Dedicated GPU memory used by Lightroom: 4,003.8MB / 10,922.6MB (36%)
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 3,273.8 MB (19.9%)
Virtual memory used by Lightroom: 420,544.3 MB
Memory cache size: 29.3MB
Internal Camera Raw version: 16.3 [ 1863 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 1056MB / 8191MB (12%)
Camera Raw real memory: 1151MB / 16384MB (7%)

Cache1:
Preview1- RAM:25.0MB, VRAM:0.0MB, P5022746.ORF
Final2- RAM:161.0MB, VRAM:0.0MB, P5022783.ORF
Preview3- RAM:25.0MB, VRAM:0.0MB, P5022746.dng
Preview4- RAM:25.0MB, VRAM:0.0MB, P5022804.ORF
Final5- RAM:161.0MB, VRAM:0.0MB, P5022760.ORF
Preview6- RAM:25.0MB, VRAM:0.0MB, P5023198.ORF
Preview7- RAM:25.0MB, VRAM:0.0MB, P5022725.dng
Final8- RAM:295.0MB, VRAM:2,390.0MB, P5022783.dng
Preview9- RAM:25.0MB, VRAM:0.0MB, P5022785.ORF
Preview10- RAM:25.0MB, VRAM:0.0MB, P5022808.ORF
Preview11- RAM:25.0MB, VRAM:0.0MB, P5022725.ORF
NT- RAM:817.0MB, VRAM:2,390.0MB, Combined:3,207.0MB

Cache2:
m:29.3MB, n:681.9MB

U-main: 86.0MB

Standard Preview Size: 3456 pixels
Displays: 1) 3456x2234

Graphics Processor Info:
Metal: Apple M1 Pro
Init State: GPU for Export supported by default
User Preference: Auto

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/Douglas/Pictures/Lightroom/Lightroom Catalog-2-2-v13-MAY2024-fix/Lightroom Catalog-2-2-v13-MAY2024-fix.lrcat
Settings Folder: /Users/Douglas/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Flickr
4) Nikon Tether Plugin
5) Topaz Photo AI

Config.lua flags:

 

TOPICS
macOS

Views

245

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 27, 2024 May 27, 2024

Copy link to clipboard

Copied

Is any undesired, SYNC to the cloud occurring?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

I don't think so. Performance doesn't change if i pause sync. Additionally, it was "up to date" for a lot of my testing. Maybe another uninstall?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

I've logged like 5 hours (no joke) with support and they have no clue. I probably just haven't found the bright agent... he was like, maybe just start a new from scratch catalog?  Yeah no thanks. Ugh...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

13.3 is super buggy. Tried upgrading to it twice and eventually had to downgrade back to 13.2

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

So after no joke, six hours being on screen share with adobe support, they took my logs and told me they would get back to me within 24 to 48 hours. I got an email 48 hours later saying that they're going to close my case without resolution.  I contacted Support again and they wanted to start over from scratch. That's pretty terrible support. Everybody, please take the time to send in your bugs and try to help them get a grasp on what is going on. Because I am stuck and they don't seem to want to help. 

additional notes: if I make a new catalog and import a small amount of test images, the library functions as intended. However, my original catalog is just like completely completely jacked. I even tried to start a new catalog and import my old one with no luck. It suffered the same consequences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

As of 13.3, Library preview generation has a new architecture. The previous previews are not compatible, but will upgrade on-demand or by rebuilding the entire preview database from scratch. If you didn't rebuild the previews, then it may be that LrC is building them on-demand while you're working in the Library module.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

LATEST

I just tried upgraded to 13.3.1 and I have the same issue with it stalling when trying to export images. I would stick to 13.2 until they address these serious bugs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines