Library Subfolder not showing up

New Here ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

I'm using Catalina 10.15.7 and since the last security update I can't see the Lightroom Library subfolder, the folder arrow down is grey out and disabled. Looking online was suggested to reset the lightroom catalog preferences, I did that but did not help or changed anything. Please, does anyone have the same experience? Any idea how to fix this problem? I'm using the latest Lightroom Classic subscription and is up to date. "Show Library Subfolder is selected".  Thank you. 

TOPICS
macOS

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

I'm not quite following you here. Could you provide a screenshot showing "the Lightroom Library folder" in LrC. 

 

What is the item "Show Library Subfolder" that you have selected? There's a Library menu option to "Show Photos in Subfolders", but I'm not sure that's what you are referring to.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

Just a thought, have you re-booted Lightroom Classic after resetting the Preferences file?

Also please post a screen capture of the left panel of the Library Module that shows what you experience.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.5,; LrC 11.3.1, Lr 5.3, Ps 23.3.2-ACR 14.3,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

First, thank you for your response. Im attaching the screenshot so could have a better idea of my situation with the subfolders the down arrow is gray-out and can not see the subfolder that I previously was able to see listed by dates.

 

Screen Shot 2022-03-07 at 7.17.45 AM.png

Screen Shot 2022-03-07 at 7.18.02 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Thank you.

 

Attached see the screenshots.

 

Screen Shot 2022-03-07 at 7.18.02 AM.png

Screen Shot 2022-03-07 at 7.17.45 AM.png

  

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

LATEST

Hint, in Library module folders will only be displayed if image files have been imported to LrC. The screen capture shows a drive G-10 Photo with several sub-folders and those sub-folders show image have been imported but they do not indicate that there are further sub-folders which contain imported image files.

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.5,; LrC 11.3.1, Lr 5.3, Ps 23.3.2-ACR 14.3,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines