Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 10.2 opening as if it's a new install

New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I installed the 10.2 update on 16 March and on 2 occasions since then when I have opened Lightroom it has reverted to opening as if it was a new install with a complete reset of preferences and asking if you want to import an Elements catalog to get started. It appears to be random and not just the first time I open Lightroom each day. Any thoughts on what might be causing this would be gratefully received.

TOPICS
Bug, Problem or error

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Hi there,

That doesn't sound like a typical Lightroom Classic behavior. Could you please let us know which operating system you're working with?

Also, have you tried reinstalling Lightroom and see if that sorts the issue?

Let us know how it goes.
Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

LATEST

If you are resetting preferences, this could conceivably happen (although it has not happened to me). Make sure the setting in Lightroom Classic preferences say that you want to open a specific catalog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines