Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 10.2 - Tabbing to the "Delete from Disk" and enter does not work. (bug report)

New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Tabbing to "Delete from Disk" shows the outline highlighted but hitting enter does not delete from disk, it only deletes from lightroom and not from disk. Also the "Delete from Lightroom" is fully highlighted and does not change when tabbing to choices. Mac OS Catalina 10.16.7 on Mid 2012 Macbook Pro.

TOPICS
Problem or error

Views

107

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Please try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Thanks but resetting preferences did not work. I expected the highlighted item to be blue and reverse type, tabbing only outlines the button. Hitting the enter/return only activates the "Remove from Lightroom" and does not delete from disk, I need to put the pointer over the butting then click to remove from disk. I think it is still a software bug. 

Screen Shot 2021-04-04 at 4.34.54 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

You need to enable Keyboard Navigation in Keyboard section of macOS System Preferences. Below screesnhot shows where to find where to find the option.

 

Untitled-1.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Thank you, I do have "Use keyboard navigation to move focus between controls" checked ON. I can move focus in other apps, hit enter and it works. It is just not working in LR. I did set it all to the defaults in the keyboard preferences also.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

LATEST

This happens on my LR 10.2 / Mac OS 11.2.3 but not on Windows 10. Please post a bug report in the official Adobe feedback forum, where Adobe wants all bug reports and feature suggestions: 
https://www.lightroomqueen.com/send-bug-report-feature-request-adobe/

Be sure to include the first ten lines of the menu command Help > System Info.  Provide all the details, rather than linking back to this thread -- experience shows that Adobe developers tend not to follow the links. A screen recording of the bad behavior would be ideal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines