Lightroom 10.3 on MacOS 11.4 Intel vs M1 MOV import loss Metadata

New Here ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

I'm in the process moving from Intel Mac to M1 Mac. 

Both machine has MacOS 11.4 running Lightroom Classic 10.3.

 

I have discovered and verified a few times, on the M1 MacOS 11.4 running Lightroom Classic 10.3, when I import MOV taken from iPhone, all the original Metadata (capture date and time, camera model) are lost.  HEIC Metadata are preserved.

 

Doing the same on Intel MacOS 11.4 running Lightroom Classic 10.3, both MOV and HEIC Metadata are preserved.

 

I think there is a bug.

 

2020 MacBook Air M1 MacOS 11.4 running Lightroom Classic 10.3

2017 MacBook Pro Intel i7 MacOS 11.4 running Lightroom Classic 10.3

 

TOPICS
Bug, Import and export, Mac, Problem or error

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 25, 2021 Jul 25, 2021

Copy link to clipboard

Copied

LATEST

Have you checked here: Maybe there might be some info that could help you?

 https://community.adobe.com/t5/lightroom-classic/lightroom-classic-10-3-update-m1-still-starts-on-in...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines