Lightroom 11.1 too slow

Explorer ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Like so  many,  LR is running too slow.  I have changed settings as suggested by some on here, but it is still so slow I can barely use it.  A month ago it was running fine.  I deleted some large lcat files about a month ago, and I have a new camera, R6.  I wondered if either of those things would impact LR?   I use an external hard drive for my large raw files.   

 

Because LR was running so slow, I recently updated to Big Sur ios, and I updated to the most current version of LR Classic.  I even uninstalled and reinstalled LR--all to no avail.  I have 119.88 GB storage available, and 3.61 to 4 GB of memory available.   

 

Any suggestions?

 

Julie

 

 

TOPICS
macOS

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

LATEST

Hi Julie,

Sorry to hear about the slow performance of Lightroom. 

Have you tried turning off the "Use Graphics Processor" option from Lightroom's preferences? Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

You may also try optimizing Lightroom's performance and see how it goes. 

https://helpx.adobe.com/lightroom-classic/kb/optimize-performance-lightroom.html

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines