Lightroom 11.3.1 weiße Bildanzeige im Entwicklungsmodus

New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Hallo, ich habe soeben das neueste lightroom update heruntergeladen ( 11.3.1 ) . nach dem neustart bin ich in den entwicklungsmodus und habe festgestellt, das mir die bilder nur noch weiß angezeigt werden.in der bibliothek und in der smartvorschau wiederum ist alles ganz normal. ich habe noch herausgefunden, das dies nur bilder betrifft die mit einer sony a7iii geschossen worden. ich habe keinen plan was ich machen soll, hat vlt jemand eine idee? vielen dank schonmal!

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Please show us a screen capture. Use the "Insert Photos" icon to include your screen capture in your reply. Do not attach files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

Thanks for reaching out. We are sorry for the trouble with Lightroom. We are here to help.

Could you please share the version of the operating system you are working on?

 

If you are on Windows, you can try to reset the GPU caches by following these steps.

Please go to the following locations

  • C:\Users\<Username>\AppData\Roaming\Adobe\CameraRaw
  • Rename the GPU folder as 'GPU.old' (add .old at the end)
  • Restart Lightroom Classic again

 

If this does not help, please go to Lightroom Classic > Preferences > Performance > Use Graphics Processor > Set it to Off if it is on Custom or Auto. If this shows you any differences in performance, please check this article to troubleshoot further: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

Let us know if this helps,
Thanks!

Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines