• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

Lightroom 13 hangs while opening orf files in develop

New Here ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

System: Windows 10, all updates are up to date, NVIDIA geforce rtx 2070 Super

 

This is a really severe issue

 

While opening .orf files from OM-1 in develop, lightroom stopps working and is sending out a bug report. If you start LR again, it opens in develop with the previous selcted file and hangs during start up.This behaviour happens all the time. I reverted the system to 12.5 opened the old 12.5 catalog, changed into library mode, upgraded again to LR 13. The systems opens in Library using the previously converted catalog and all is fin - until a .orf file is opened. I choose a different developed .orf file, same behaviour.

To make it more strange, some orf files in other collections did work.

 

It works with other raw files at least the files I tested

I did not recreate th 13.0 catalog.

For now I reverted on all my machines to 12.5

 

crash report is attached

TOPICS
Windows

Views

141

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

Could you please update to Lightroom Classic 13.0.1 and let us know if you still face the issue?


Thanks,
Sunil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

LATEST
Hi Sunil,
Issue solved with 13.0.1
I tested as good as I can and I could not reproduce the issue.
Thanks for being quick
Martin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

This happened to me yesterday but I shot and edit Fujifilm raw files.

Resting preferences with but opening LrC with alt+shift helps because it then starts in the Library module. If you go to Develop and close then open again the same freeze/crash happens again though. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

Er, phone autocorrect kinda messed up the comment, it should've read 

 

Resetting preferences by opening LrC with alt+shift helps because it then starts in the Library module. If you go to Develop and close then open again the same freeze/crash happens again though. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines