Lightroom 6.14 -Internet Connection

New Here ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

Hello Comunity,
I had to reinstall my Lightroom version 6.14.
After the installation, the PDApp starts first and wants me to log in with my Apple ID. The login works so far - no problem.
Now the app wants to check the serial number. I am asked to connect to the internet. At this point I can't get any further. There is definitely an Internet connection, I have deactivated the firewall and the date and time on the computer are set correctly. Does anyone have any ideas on how to proceed at this point? Thank you very much!

 

TOPICS
macOS

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

Adobe no longer supports TLS 1.0 and 1.1. Please check your system that you're enabled the Transport Layer Security (TLS) 1.2 protocol.

For more infos take a look here:

End of Life for TLS 1.0 and 1.1 support (adobe.com)

https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html#faq

 

 

Also upgrade your browsers to enable TLS 1.2 connections.

Please take a look here: 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

Appears the author has MACOS not Windows 7

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

LATEST

Hello and thank you very much for your support.
Yes, I have Mac OS. And I have already upgrade my browser to the latest version- but the problem still exist.

Do you have any idea?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines